
 

Premiere Elements 2.0 – DVD and Title Template Guide 
                                          for designers 

 

Last Update: 11/2/05 

1.0 Document Purpose/Contents 
 

The purpose of this document is to provide a guide for graphic designers who are 
creating DVD and Title templates for Premiere Elements 2.0. The designer needs to 
have knowledge of Adobe Photoshop CS, the Adobe Title Designer feature in Adobe 
Premiere Pro or Premiere Elements and Adobe After Effects (or Flash). Adobe 
Encore DVD is not required, but can be useful. Designer needs to be familiar with 
NTSC and PAL formats, and Layers in Photoshop. 
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2.0 Overview 
 

2.1 DVD templates: 
 

These are created using Adobe Photoshop CS and require specific layer naming 
conventions.   
Adobe Encore can also be used to aid in the creation of the DVD menus.  The file 
format for DVD templates is .psd 
 
You can look at the existing PRE 2.0 DVD menus by going to: C:\Program 
Files\Adobe\Adobe Premiere Elements 2.0\DVD Templates or 
look in Premiere Elements application DVD Layout window Preview DVD. 

 
DVD Template Window 
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2.2 Title templates: 
 

Title templates can be created with either Premiere Elements Title Designer or 
Premiere Pro (Pro gives more text style control). The file format for titles is .prtl  

These templates are used in the user’s movie. 

 
You can look at the existing PRE 2.0 Title templates by going to: C:\Program 
Files\Adobe\Adobe Premiere Elements 2.0\Presets 

 
Title Template Window 
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3.0 Steps How to Create DVD templates 

 
Things to ask yourself ahead of time: 
 
• What theme are you designing for? 
• What will look good on a TV screen? 
• Will there be motion background and audio? 
• How many Scene buttons will there be on the Scene Menu? 
 
A complete DVD Template consists of 
1. a Main Menu PSD file 

a. In 4 format sizes ( NTSC 4:3 standard and 16:9 widescreen & PAL 4:3 
standard and 16:9 widescreen)  

i. NTSC file size - 720x480  
ii. PAL file size 720x576 

2. a Scene Menu PSD file 
3. Background Audio file (optional) 
4. Background Video file (optional) 

 

 
 

 
3.1 Main Menu  
 

The main menu may have one Play button, one Scenes button, several Main Menu 
buttons and one Previous/Next/Main group.  Premiere Elements provides the linkage 
between the buttons and their actions. In the main menu the actions are as follows: 
 

1. Play Button – starts play of the DVD from the beginning of the timeline. This 
is not controlled by timeline markers in Premiere Elements. 
 

2. Scenes Button – links to the scene menu. Only appears if you have scene 
markers on the timeline. 
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3. Main Menu buttons – Starts play from the numbered main menu marker on 
the time line. You may have multiple Main Menu buttons. There will be a 
button for each main menu marker on the timeline. These buttons may also 
contain a thumbnail of video from the movie to identify the button. 
 

4. Previous / Next / Main – If you have a template with main menu markers, you 
will need to have these buttons. Previous backs up one menu and Next goes 
forward to the next menu. The Main button takes you to the first Main Menu 
page.  

 
3.2 Scene Menu  

The scene menu contains buttons that allow you to navigate between scenes. As in the 
Main Menu, Premiere Elements provides the linkages for the buttons. The Scene 
Menu actions are as follows. 

1. Scene buttons – starts play at the numbered scene marker in the timeline. This 
button may contain a thumbnail of video from the timeline to help define the 
button. 

2. Previous / Next / Main - Previous backs up one menu and Next goes forward 
to the next menu. The Main button takes you to the first Main Menu page.  

*Note: 

 Scene Menu pages must have at least one Scene button and a Previous / Next/ 
Main group. 

 
3.3 Background Audio and Video 
  

Background Audio and Video files are placed in the Template Name folder.  

You can use After Effects, Flash, or Premiere Elements to create 
video\motion menu backgrounds. They should be based on your theme. The 
background video and audio files loop, so they need to have a smooth looping 
transition. Maximum loop is 30 seconds. 

When designing, keep in mind that the user can replace the background audio 
and video for the main and scene menus with their own pictures and video. So, 
any imagery in your design that shouldn’t be replaced, should be separate from 
the background layer. 

Each template can only have one background file in its folder which could be of 
one of three types:  

1. Containing both audio-video (For example: MPEG, QT, WMV, AVI) 

2. Containing Video Only (For example:  MPEG, QT, WMV, AVI) 

3. Containing Audio only (For example:  mp3, wav files) 
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*Notes: 

 Background audio and video can be any file that can be imported into 
Premiere Elements.  

 If background file contains only audio (for e.g. wav file), then Menu 
background image remains same as Template & only audio is played in 
background. 

 If background design has both audio and video, they need to be combined as 
ONE file. There can not be two separate background files (such as a WAV file 
and an AVI file) in the DVD template theme folder. 

 
3.4 How to create different file sizes 

 
1. Create original DVD template design in NTSC standard format. Open the file 

named “720x480x0.9.psd” found at C:\Program Files\Adobe\Adobe Premiere 
Elements 2.0\Document Templates. The files in this folder have safe guideline 
markers. 

2. When finished designing both the Main menu and Scene Menus. Create the 
remaining file format sizes. Select Image > Pixel Aspect Ratio and select format.  

 
*Note: Remember to also change Image Size to 720 x 576 for PAL formats. 
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4.0 Layers Sets and Layers  
 
 
In each psd file is a collection of layer sets and layers. The names of these layer sets 
and layers define their function.  

 

4.1 Layer Sets Naming Convention in PSD file 
 

Grammar Navigation Button 
(+>) Next 
(+<) Previous 
(+^) Main menu 
(+) Scene button (or main 

menu) 
(++) Go to Scene Menu 
(+-) Play button 
(+*) Main Menu Marker 

 

4.2 Layers Naming Convention in PSD file 

 

Grammar Navigation Button 
(-) Replaceable text 
(=1) Highlight\ Rollover button 
(%) Video layer – should match aspect 

ratio 
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A Main Menu layers example: 

The order of the buttons in the list is important. Premiere Elements will start at the 
bottom of the list. 
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A Scene Menu layers example: 
 
In the Scene button “(+) Scene 1” there is: 

- a graphic highlight 
- a replaceable text layer with effects 
- a video thumbnail window 
- and a frame (optional). 
 

* Notice the scene buttons are listed bottom to top. 
 

 

 
 

* Note: 
 

 The only part of the layer name in ( ) is used by Premiere Elements. You may find it 
helpful to add your own text after the grammar portion. 
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 You should limit the highlight colors to no more than three colors in the template 
set. A common mistake is to anti-aliased text which creates many more than 3 colors. 
This may look correct in Premiere Elements preview but it will not appear correctly 
when burned to a DVD. Highlight layer can be text or icon. 

 
 You may only have one highlight layer in each layer set. 

 
 If you used a vector shape for the video layer, it must be converted into a rasterized 

shape. 
 

 The background layer should always be at the bottom and named background. In PRE 
2.0, the background layer can be replaced by user’s picture or movie.  

 

5.0 How to Create Title Templates 
 

A complete Title Template consists of: 
 

4 PRTL format files 
• A Title: like those used to introduce a movie 
• A Lower or Upper 3rd: Allows video to be shown in the background. 
• A Frame: Allows video to  be shown in the background 
• A Scrolling Credits: Allows user to swap out text to easily create movie’s 

ending credits. 
• You can also add additional titles like crawling credits (left-right), or sport 

score screens, etc if they seem appropriate to the theme you are working on. 
 
Logos or/and Textures files (psd format) 

• one Title file 
• one Lower or Upper 3rd file 
• one Frame file 
• Any textures used in design or icons to place in credits. (optional) 
 

 
Set of Titler Templates for one Theme 

 
In PRE 2.0, use the Adobe Title Designer to create text and graphic titles with a 
variety of attributes. You can use any vector font resident on your system, including 
Type 1 (PostScript), OpenType, and TrueType fonts. Use the drawing tools to create  
any shape--simple or complex.  
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The Adobe Title Designer recognizes each text or graphic element you create as an 
object. You can apply various styles to these objects to enhance the look of your titles. 
For more information on applying styles, see Using object styles in Premiere 
Elements Help. 

5.1 Create the Logos (psd) 

1. You will need to create PSD background source files before creating the title 
template (prtl) in PRE 2.0. These files are called Logos and are placed in 
directory C:\Program Files\Adobe\Adobe Premiere Elements 2.0\Presets\ 
Logos 

2.   Create titler source files as NTSC 4:3 (720 x480) standard.  

3.   Check if any graphics or textures are blurry. 

5.2 Create new Title template in PRE 2.0 (prtl) 
 

The Adobe Title Designer offers several methods for placing bitmap logos created in 
other graphics applications (including vector-based drawing applications) into a title. 
Once you place a logo in a title, you can apply object styles to it. You can also use a 
logo as a texture. For more information, see Using object styles and Loading textures 
in the Premiere Elements Help. 

1.   Go to File > New > Title or Click on Titles menu tab. 

2. The Title templates window will pop up. Select any titler and click OK. 

3.   Place your background logo in title: 

a. With the mouse, Right click on the template. Select Image > Add Image. 
Select the psd file from the Logos folder. The Adobe Title Designer 
imports the logo at the size it was created.  

 
b. Drag the logo to where you want it. If necessary, you can adjust the size, 

opacity, rotation, and scale of the logo. For information on adjusting 
these properties, see Transforming objects in Premiere Elements Help. 
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4. Place main title text into template. 
a. Using a type tool, click where you want the text to be. The text style 

should be the same as the DVD template you created.  
 

* Note: You can also create the text in Premiere Pro. Go to File > New > 
Title. Create text for titler. Then copy and paste the text into PRE. (Pro gives 
more text style control) 

 
5. Save the Title template. 

a.   Go back to “Edit” mode. In the Media window (located in upper left 
area) select the still image of the title template created. 

 
b.   Go to File > Export > Title 

 
c.   In the Save Title window, name the titler template file. 

     (eg: flowers_title.prtl) 

 
d.   Save in C:\Program Files\Adobe\Adobe Premiere Elements 

2.0\Presets\Templates\Template Category\Template Name (see 8.1) 
 

5.3 Creating Credit templates (rolls and crawls) 
 

 The Adobe Title Designer provides choices and settings that facilitate creating 
smooth, expert rolls and crawls. (Titles that move vertically over the footage are 
called rolls. Titles that move horizontally are called crawls.)  
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Note: The length of the title in the Timeline window determines the speed of the 
roll or crawl. The more you increase the title clip length, the slower the scroll. 

 
Setting a title to roll or crawl 

 

1.   Choose Roll/Crawl from the Title Type menu or from the More droplist    
“Roll/Crawl Options” 

2.   Specify the appropriate Timing options, and then click OK.  
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Note: For best results, choose this option before you create your objects so that you 
can scroll the drawing area as you draw them, thereby creating objects that extend 
beyond the initial drawing area.  

3. Create the movie title with the type tool. Next, create a text box, add enough lines 
so the text expands out of the guidelines. For more information on the type tool, see 
Using type tools. For information on working with objects, see Creating new titles 
with text and graphics.  

4.   Save the Title template. 
a.   In the Media window (located in upper left area) select the still image of the 
title template created. 
 
b.   Go to File > Export > Title 
 
c.   In the Save Title window, name the titler template file. 

     (eg: flowers_credits.prtl) 

 
d.   Save in C:\Program Files\Adobe\Adobe Premiere Elements 2.0 
\Presets\Templates\Template Category\Template Name (see 8.1) 

 

Roll/Crawl title features: 

Start Off Screen: Specifies that the scroll begins out of view and scrolls into view. 

End Off Screen: Specifies that the scroll continues until the objects are out of view. 

Pre-Roll: Specifies the number of frames that play before the scroll begins. 

Ease-In: Specifies the number of frames that the title scrolls at a slowly increasing 
speed until the title reaches the playback speed. 

Ease-Out: Specifies the number of frames that the title scrolls at a slowly decreasing 
speed until the scroll completes. 

Post-Roll: Specifies the number of frames that play after the scroll completes. 

Left to Right, Right to Left: Specifies the direction in which the crawl moves. 

To scroll a roll or crawl in the Adobe Title Designer drag the horizontal or vertical 
scroll bar bordering the drawing area. 

Note: Objects must extend beyond the borders of the work area before the scroll 
bars will scroll. 
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5.4 Saving and loading styles (optional) 
 

You can save any style you create and have it readily available to apply to objects in 
any title. Adobe Premiere Pro also includes a collection of prebuilt styles arranged in 
collections called style libraries.  

By default, Adobe Premiere Pro stores all saved styles in style libraries. When you 
save a style library, you are saving the entire set of styles that are displayed in the 
current Adobe Title Designer window.  

To save a style library: 

1. In the Styles section, choose Save Style Library from the Styles menu. All 
styles visible in the Styles section are saved.  

2. Specify a name and location for the style library file and click Save. Adobe 
Premiere Pro saves style library files with the .PRSL (Adobe Title Designer 
Style Library) extension. 

To load a saved style library: 

1. In the Styles section, choose Load Style Library from the Styles menu. Any 
style library you load is added to the current style display.  

2. Locate the style library file that you want to load and click Open. 

To delete a style: 

1. In the Styles section, select the style you want to delete.  
2. Do one of the following:  

a. Choose Delete Style from the Styles menu.  
b. Click the Delete Style button . 

Note: This procedure deletes only the style swatch or name from the display area. 
The style remains on your system in its library. Use the Load Style Library, Reset 
Style Library, or Replace Style Library command to display the style library again. 

To replace a style library: 

1. In the Styles section, choose Replace Style Library from the Styles menu.  
2. Locate the style library that you want to use as a replacement for the current 

library and click Open. 

 

6.0 Colors 
 

The psd files should be RGB color mode and Image resolution at 72 dpi. 

There are Video Legal Colors to be mindful of. The television system has a 
limited set of colors. You should keep your colors from 16 to 230. In 
Photoshop the range is from 0 to 255. Never use 100% black or white. To 
make sure highlight colors are okay - Go to Filter>Video> NTSC colors. 



 

7.0 Document Dimensions and Naming 

7.1 Document Dimensions 
The Main menu and Scene menu PSD files, and the Video\Motion 
Background files should be created with the sizes and pixel aspect ratios 
listed below. If Premiere Elements is in PAL mode and only NTSC 
templates are found, the templates will not appear in the UI for selection.  

You can create the correct canvas size by using the templates found at C:\Program 
Files\Adobe\Adobe Premiere Elements 2.0\Document Templates 

 

Format Image Size Pixel Aspect Ratio Format Name 

NTSC Standard (4:3) 720 x 480 0.9 ntsc_s 
NTSC Widescreen 
(16:9) 720 x 480 1.2 ntsc_w 

PAL Standard (4:3) 720 x 576 1.067 pal_s 
PAL Widescreen 
(16:9) 720 x 576 1.422 pal_w 

 

7.2 Document Naming 
 

1. The Main Menu file name should end in _mm 
    (TemplateName_formatName_mm.psd) 
 
2. The Scene menu file name should end in _sm  
   (TemplateName_formatName_sm.psd) 
 
3. The Video background file should end in _bg                                                                                   
    (TemplateName_formatName_bg.avi) 
 
4. The Audio background file should end in _bg 
    (templateName_bg.wav) 

 

* Background files: 

If file name contains _mm_bg (for example. boys_mm_bg.avi), the file is used 
only for Main Menu. 

If file name contains _sm_bg, the file is used only for the Scene Menu. 

If file name contains _bg, the file is used for both the Main & Scene Menus. 
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You can check PAR (pixel aspect ratio) of a video file in Premiere Elements 
from File -> Get Properties For -> File… 
You can also create background AVI’s using Premiere Pro or Premiere 
Elements so that these have the proper PAR for your template. So, for a 
given Template, you can have maximum of 8 background video files (4 
project settings * 2 Menu types). 

 
 *Note: All Template Folders and files need to start with the template name. If name 

is inconsistent, PRE 2.0 will not be able to find the resource file. (no Template folder 
is needed for Logos) 
 
Complete directory lists of files for a DVD template is as follows. 
Example: Stage Template. 

 
1. DVD Templates> 
 Entertainment> 
  Stage> 
   NTSC> stage_ntsc_s_mm.psd 
      stage_ntsc_w_mm.psd 
      stage_ntsc_s_sm.psd 
      stage_ntsc_w_sm.psd 
   PAL>    stage_pal_s_mm.psd 
      stage_pal_w_mm.psd 
      stage_pal_s_sm.psd 
      stage_pal_w_sm.psd 
   stage_ntsc_s_bg.avi\mpeg\wmv 
   stage_ntsc_w_bg.avi\mpeg\wmv 
   stage_pal_s_bg.avi\mpeg\wmv 
   stage_pal_w_bg.avi\mpeg\wmv 
 
2. Presets> 
 Templates> 
  Entertainment> 
   Stage> stage_title.prtl 
    stage_frame.prtl 
    stage_upper3rd.prtl (or _lower3rd) 
    stage_credits.prtl 
 
3. Presets> 
 Logos> 
  stage_title.psd 
  stage_frame.psd 
  stage_upper3rd.psd 
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8.0 File Management 
 

 Each DVD Template Set should have four files of the Main Menu (NTSC 
4:3 and 16:9, and PAL 4:3 and 16:9) and four files of the Scene Menu (NTSC 
4:3 and 16:9, and PAL 4:3 and 16:9). All together there should be eight DVD 
menu files (psd) for each theme. 

 Background movies will need to be outputted in each of the 4 sizes (NTSC 
4:3, NTSC 16:9, PAL 4:3 PAL 16:9) in the DV AVI format. 

 Each Title template Set should have 3 psd source files (title, lower/upper 3rd, 
and frame) and four prtl files of the titles (Title, lower/upper 3rd, frame and 
credits). 

 All these files should be put in one directory. The name of the directory 
should be the Template Name. (except for Logos folder). 

8.1 How to Install Templates into PRE 2.0 

Adobe will be automatically installing the template files as part of the application 
installation.  To test your templates or if you are creating templates to be installed 
independently of Adobe Premiere Elements you will need to install them to specific folders 
in order for them to be loaded. 

 
• To install DVD templates (.psd files) the default installation is : 

C:\Program Files\Adobe\Adobe Premiere Elements 2.0\DVD 
Templates\Template Category\Template Name   

 
• To install Title templates (.prtl files) the default installation is: 

C:\Program Files\Adobe\Adobe Premiere Elements 
2.0\Presets\Templates\Template Category\Template Name 

 
• To install Title template Logos files the default installation is:  

C:\Program Files\Adobe\Adobe Premiere Elements 2.0\Presets\Logos 
C:\Program Files\Adobe\Adobe Premiere Elements 2.0\Presets\Textures 

 
 

 *Note: You will need to create the folder name of the template. For example, if 
you created a template called “Flowers” for the Seasons category, you would 
need to make a new folder in the Seasons category named “Flowers”.   
Example: DVD Templates\Seasons\Flowers  
This applies only to the Title and DVD template default installations paths. 
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9.0 Approved Fonts 
 

Templates should be designed using either the built in fonts found in Windows XP 
or using the fonts installed by Adobe Premiere Elements.  Below is the list of these 
fonts.  

Fonts bundled with Adobe Premiere Elements 2.0, Premiere Pro 2.0, and 
Encore DVD2.0 

If you want to see what the font face looks like go to:  
http://www.adobe.com/type/main.jhtml
 
Kozuka Gothic™ Std Extra Light 
Kozuka Gothic™ Std Light 
Kozuka Gothic™ Std Regular 
Kozuka Gothic™ Std Medium 
Kozuka Gothic™ Std Bold 
Kozuka Gothic™ Std Heavy 
Kozuka Mincho™ Std Extra Light 
Kozuka Mincho™ Std Light 
Kozuka Mincho™ Std Regular 
Kozuka Mincho™ Std Medium 
Kozuka Mincho™ Std Bold 
Kozuka Mincho™ Std Heavy 
Heisei Kaku Gothic™ Std W3 
Heisei Kaku Gothic™ Std W5 
Heisei Kaku Gothic™ Std W7 
Heisei Kaku Gothic™ Std W9 
Heisei Maru Gothic™ Std W4 
Heisei Maru Gothic™ Std W8 
Heisei Mincho™ Std W3 
Heisei Mincho™ Std W5 
Heisei Mincho™ Std W7 
Heisei Mincho™ Std W9 
CourierStd-Bold 
CourierStd-BoldOblique 
CourierStd-Oblique 
CourierStd 
Symbol 
Adobe Pi Std 
Adobe Serif MM 
AdobeSans Serif MM 
AdobeMyungjoStd-Medium-
Acro.otf (Korean) 
AdobeSongStd-Light-Acro.otf 
(Chinese Simplified) 
KozMinPro-Regular-Acro.otf (J) 
KozGoPro-Medium-Acro.otf (J) 

AdobeMingStd-Light-Acro.otf 
(Chinese Traditional) 
ADMUI2.FON 
ADMUI3.FON 
PREMIERE.FON (a version of 
PHOTOSHOP SM.FON) 
Adobe Caslon Pro Regular 
Adobe Caslon Pro Italic 
Adobe Caslon Pro Bold 
Adobe Caslon Pro Bold Italic 
Adobe Garamond Pro Regular 
Adobe Garamond Pro Italic 
Adobe Garamond Pro Bold 
Adobe Garamond Pro Bold Italic 
Charlemagne Std Bold 
Birch Std Regular 
Bell Gothic Std Bold 
Bell Gothic Std Back 
Blackoak Std Regular 
Chaparral Pro Regular 
Chaparral Pro Italic 
Chaparral Pro Bold 
Chaparral Pro Bold Italic 
Eccentric Std 
Hobo Std 
Lithos Pro Regular 
Lithos Pro Black 
Mesquite Std Regular 
Brush Script Std 
Carta (Type 1) 
Cooper Black Std Regular 
Cooper Black Std Italic 
OCR A Std 
Orator Std Regular 
Orator Std Slanted 
Sonata (Type 1) 
Stencil Std 
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Giddyup Std 
Prestige Elite Std Bold 
Poplar Std 
Rosewood Std 
Trajan Pro Regular 
Trajan Pro Bold 
Myriad Pro Regular 
Myriad Pro Italic 
Myriad Pro Bold 
Myriad Pro Bold Italic 
Myriad Pro Condensed Regular 
Myriad Pro Condensed Italic 
Myriad Pro Condensed Bold 
Myriad Pro Condensed Bold Italic 

Minion Pro Medium 
Minion Pro Medium Italic 
Minion Pro Bold 
Minion Pro Bold Italic 
Minion Pro Condensed Bold 
Minion Pro Condensed Bold Italic 
Nueva Std Condensed 
Nueva Std Italic Condensed 
Nueva Std Bold Condensed 
Nueva Std Bold Italic Condensed 
Tekton Pro Bold 
Tekton Pro Bold Italic 
Tekton Pro Bold Extended 
Tekton Pro Bold Condensed 

List of fonts included with Windows XP 

http://www.microsoft.com/typography/fonts/default.asp
 
Arial 
Arial Black 
Arial Bold 
Arial Bold Italic 
Arial Italic 
Comic Sans MS 
Comic Sans MS Bold 
Courier 10,12,15 
Courier New 
Courier New Bold,  
Courier New Bold Italic 
Courier New Italic, v2.76 
Estrangelo Edessa 
Franklin Gothic Medium 
Franklin Gothic Medium Italic 
Georgia 
Georgia Bold 
Georgia Bold Italic 
Georgia Italic 
Impact 
Latha 
Lucida Console 
Lucida Sans Unicode 
Microsoft Sans Serif 
Modern MS Sans Serif 
8,10,12,14,18,24 
MS Serif 8,10,12,14,18,24 
Palatino Linotype 
Palatino Linotype Bold 

Palatino Linotype Bold Italic 
Palatino Linotype Italic 
Roman 
Script 
Symbol  
Tahoma 
Tahoma Bold 
Times New Roman 
Times New Roman Bold 
Times New Roman Bold Italic 
Times New Roman Italic 
Trebuchet MS 
Trebuchet MS Bold 
Trebuchet MS Bold Italic 
Trebuchet MS Italic 
Verdana 
Verdana Bold 
Verdana Bold Italic 
Verdana Italic 
Webdings 
Wingdings 
WST_Czech 
WST_Engl 
WST_Fren 
WST_Germ 
WST_Ital 
WST_Span 
WST_Swed 
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10.0 Text Do’s and Don’ts 
 

These design rules are because of text editing limitations in PRE 2.0. 

10.1 Do’s 
1. All text layers should have leading set to AUTO. 
2. You can have a Gradient layer style on text, but it must be grayscale, mode 
set to Multiply, and at least 60% opacity. 

3. Only use the Approved Fonts (list provided in 9.0) 

10.2 Don’ts 

1. Avoid using a stroke on a text highlight. It will have a bad appearance on 
the DVD. 

2. Don’t design the text with a Gradient and Stroke layer styles combination. 

3. Don’t have Color Overlay on text. 

4. Avoid using Multi-line Text. 

5. Avoid using different character attributes for text, use the same attributes 
for a given text layer.  

6. When the text is edited/replaced with marker text it is possible that 
individual character/paragraph formatting could be lost. 

10.3 Text Justifications 
1. Depending on the template layout: Make sure the text is either set to 
right\left justified or centered.  

In this sample template, the Main Title should be set to Centered, Play, 
Scene, buttons set to left justified. 
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11.0 Safe Guidelines 
 

 
The title-safe and action-safe margins in the Adobe Title Designer drawing 
area designate the title's visible safe zones. These margins are on by default. 

To ensure that everything fits within the area that most televisions display, 
keep text within the title-safe margins, and all other important elements 
within the action-safe margins. 

For best results, preview your video on a television monitor connected to 
your computer using the Send Frame to External Monitor button. You can 
also preview, using a DV Camera connected to the TV. 

 

DVD Safe Guidelines 
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Title Template Safe Guidelines 

 
Title-safe and action-safe margins A. Safe title B. Safe action  

To turn title-safe and action-safe margins on or off: Click on the More droplist. 
Then select Show Safe Margins 

* Note: If you are creating content for the Web or for CD, the title-safe and 
action-safe margins do not apply to your project because the entire image 
displays in these mediums. 

 

12.0 Miscellaneous Tips 
 

 Fielding issues may cause images to flicker and shake on the TV screen. To avoid 
fielding problems, refrain from using thin lines less than 3pt and high contrast 
colors in template. You can blur the lines a bit to avoid flickering. 

 
 Make sure the last layer in psd file is the background layer that can be swapped. 

 
 Background layer issues: make sure layer is named “background”. If have 

background video for a DVD template. Take a screen shot of it and save it as 
background layer in the psd file. 

 
 It is recommended to use vector shapes for the Highlight layers. 

 
 Make sure highlight for all layers is of the same color. 
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 Keep motion and audio under 30 seconds and make sure that the loop point is 
smooth. 

 
 When a DVD template includes a video background, always create a 

“background” image layer in the PSD file with a frame taken from video screen. 
Otherwise, the DVD preview window simply shows a white background. 

 
 Avoid button overlapping, you should strive to allow enough space for users to 

expand when adding their own text. 
 

 For the highlights, if you use any objects created in Illustrator, make sure there is 
no transparency on the object. If there is transparency, the highlight will not 
show in Premiere. 

 
 Delete any unused hidden layers from your DVD Template PSD file before 

actually publishing it. Premiere Elements will display hidden layers in the file on 
the DVD layout window. 

 

13.0 How to Test Templates 
 

All templates must be tested in Premiere Elements before delivery. 

13.1 DVD Template Verification 
 

1. Place template files in proper install locations 

2. Verify the application will load the template. 

3. Verify the button navigation. 

4. Check for overlapping buttons using the default text. Turn on the flag in 
the More flyout on the DVD Layout window in PRE.  

5. Verify the highlight layers appear in a set top box. This requires burning a 
short DVD or outputting to from computer to DV cam to TV. 

6. Verify that audio and video backgrounds load. (can only be tested in 
Premiere Elements 2.0) 

7. Verify that video thumbnail have the correct aspect ratio (no black 
letter/pillar boxing). 

8. Verify that title text and navigation button text are editable ( change font, 
size, color) 

13.2 Title Template Verification 

 

1. Place template files in proper install locations 
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2. Verify the title appears in the titler template dialog 

3. Verify all the title’s sub-components (images) are loaded. 

4.  Verify that text is editable 

 

14.0 Glossary of Terms and Definitions 
 

• DVD Template:  Set of Photoshop documents (.psd files) grouped in a folder. 
 
• DVD Template Name: Name of the folder is the name of the template. 
 
• Theme/Theme Name : A folder containing set of similar/related templates. Name 

given to such a folder is referred as Theme Name. 
 
• Scene(or Chapter) Button: Button that links to a scene(or chapter) marker (+) 
 
• Scene Selection (or Main Menu) Button: Button that links to a menu. (++) 
 
• Menu Marker or Main-Menu Marker:  Marker that defines the link for the first 

chapter of a Menu Button. (+) 
 
• Menu Marker Button:  Button that links to a Menu Marker. (+*) 
 
• Play Button: Button that plays the movie directly. (+-) 
 
• Previous Button: Button that takes to the previous menu. (+<) 
 
• Next Button: Button that takes to the next menu. (+>) 
 
• Main menu (Home) Button: Button that takes to the Main-menu. (+^) 
 
• Return-To Button: Button that takes to the current menu’s top. (+~) 
 
• Highlight Layer. This Layer is used by DVD players to identify which button is 

selected. DVD players have a limit to the number of colors that may be used in the 
highlight layer for a template set.  

 
• Video Layer: this layer is a cutout which will be replaced with a frame of video by 

Premiere Elements. The image will be scaled to fit the cutout. The cutout should 
conform to the aspect ratio of the video format being used. The actual image in the 
video layer is not displayed 
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• Button overlap: You must be careful not to have buttons overlap in your template 
design. Each button is defined by a rectangle which surrounds the button. In 
Photoshop, you can see most of this rectangle by selecting the layer set with 
Bounding box activated. If you are using effects, you may find that you see 
overlaps in the Premiere Elements but not in Photoshop. This is caused by the 
effects algorithm running beyond the layer set boundary. Premiere Elements 
detects this and flags it as an error. 

 

15.0 Languages 
 

Designing for other Languages 
Premiere Elements is localized into 8 languages. All of these are listed below.  
 

Directory Localized Templates  File Format 
en_US English ntsc and pal 
de_DE German ntsc and pal 
fr_FR French ntsc and pal 
ja_JP Japanese ntsc only 
it_IT Italian ntsc and pal 
sv_SE Swedish ntsc and pal 
es_ES Spanish ntsc and pal 
nl_NL Dutch ntsc and pal 

 
 
Adobe Premiere Elements only makes the localized version of these templates 
available to the user (For example, the Japanese version of Premiere Elements only 
loads the ja_JP folder of templates. 
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